VoiceThread Introduces a New HTML5 Version!

Say goodbye to Flash! VoiceThread has introduced a new HTML5 version, which runs in your browser without having to install and enable Flash. The new HTML5 version looks and feels the same as the Flash-based version, but now offers new features suck as adjustable playback speed, streamlined audio/video recording, and increased security.

How do I switch over to the new HTML5 version?

You may switch over to the new HTML5 version at any time. To begin, log in to VoiceThread.

Click on your email address on the top right-hand side of the page to open a menu. Select Display Preferences.
VT Display Preferences (screenshot)

In the Player Version section, select HTML5.
VT Preferences Select HTML5 (screenshot)

Refresh the page. You will now be upgraded to the new HTML5 version of VoiceThread.

Which web browsers are supported?

Chrome and Firefox are fully supported. Please be sure to use the most up-to-date version of the browser for the best experience.

HTML5 audio and video recording is NOT supported on Safari or Edge browsers at this time. You may use Safari or Edge to view a VoiceThread but you will not be record audio or video until the browsers have been updated to support this feature. Internet Explorer (IE) is not supported.

When is the deadline for moving to the HTML5 version?

You may switch over to the new HTML5 version any time between now and December 31, 2017. After that date, VoiceThread will automatically transition everyone to the new HTML5 version.

 

error